Menu


Poll

Wat vind je van de snelheid van de site?

  

Oude Messengers op XP en hoger

Doordat in de oude versies van Windows Live Messenger en MSN Messenger beveiligingsfouten aanwezig zijn, verplicht Microsoft te updaten naar de nieuwste versie van Windows Live Messenger. Als je een oude versie wil blijven gebruiken, kun je onderstaande handelingen uitvoeren om WLM of MSN te blijven gebruiken op Windows XP, Windows Vista of Windows 7.

  1. WLM of MSN downloaden
  2. Rechtermuisknop op het bestand (bv. wlm85_nl_rel1.exe)
  3. Kies voor "Eigenschappen"
  4. Tabblad "Compatibiliteit"
  5. Kies ervoor dat het programma word uitgevoerd in de compatibiliteitsmodus van Windows 2000.

Als je nu WLM of MSN opstart zal deze als het goed is geen update melding geven en gewoon aanmelden. Als je een functie ontdekt in WLM of MSN die in de compabiliteitsmodus niet werkt, kun je dit melden via het contactformulier.